excel astuce

Texte mois Excel : la formule expliquée

5
(8)

Texte mois Excel : comment afficher le mois en toutes lettres à partir d’une date ou du jour d’aujourd’hui ? Quelle formule utiliser ? Comment convertir une date en mois texte ?

Il n’est pas rare, sur Excel, de vouloir faire apparaître l’intitulé d’un mois en toutes lettres à partir d’une date, autrement dit de vouloir extraire le mois d’une date pour l’afficher isolément non pas en chiffres, mais en lettres.

La première solution consiste à changer le format de la date en question pour afficher la date avec un mois en toute lettre. Il s’agira alors de passer du format “21/08/1980” au format “jeudi 21 août 1980”. Pour cela il suffit d’appliquer le format “Date longue” à la cellule.

Mais ce n’est pas de cela dont nous parlons ici. Nous souhaitons en effet extraire le mois d’une date, en l’affichant en lettres, autrement dit obtenir le nom du mois sur Excel.

Voyons donc comment appliquer le format et faire ressortir le Texte mois Excel en lettres.

Texte mois Excel : la formule à appliquer.

Voici la solution simple pour afficher en lettres et sous le format texte un mois Excel. Il s’agit de créer une formule dans une autre cellule que la cellule source (dans les exemples ci-dessous, la date source se trouve en A1).

Pour afficher le mois en toutes lettres à partir d’une date :

  • pour afficher le nom du mois en format court =TEXTE(A1;”mmm”)
  • pour afficher le nom du mois en format long =TEXTE(A1;”mmmm”)
  • pour afficher le mois du jour d’aujourd’hui en toutes lettres : =TEXTE(AUJOURDHUI();”mmmm”)

Et si vous souhaitez afficher le mois et l’année en cours sous format texte, voici la meilleure formule :

=TEXTE(AUJOURDHUI();”mmmm”)&” “&TEXTE(AUJOURDHUI();”aaaa”)

Un exemple pratique à télécharger.

Cliquez ci-dessous pour télécharger un exemple concret des formules expliquées plus haut :

Extrait du document à télécharger :

texte mois excel exemple

D’autres astuces et formules Excel à connaître concernant les dates.

Pour vous aider à mieux maîtriser les dates sur Excel, vous avons rédigé un certain nombre d’articles accessibles par les liens ci-dessous :

Vous pouvez noter cet article :

Combien d'étoiles mettriez-vous ?

Note moyenne 5 / 5. Nombre de votes : 8

Pas encore de vote ! Soyez le premier.

WordPress Cookie Notice by Real Cookie Banner
%d blogueurs aiment cette page :